Google Chrome não Reproduz Vídeo, apenas Som [Resolvido]

Por Jorge Sampaio segunda-feira, fevereiro 26
O seu Google Chrome não reproduz vídeos, surgindo apenas uma imagem preta e som em plano de fundo? Saiba como resolver o problema de uma forma simples e intuitiva. Este erro pode surgir nos mais variados sites, desde o YouTube, Facebook, etc.

1. Desativar aceleração gráfica

Em primeiro lugar, comece por aceder ao menu Definições do Google Chrome clicando no botão de 3 pontos . Na janela de Definições, clique no link "Avançadas". Agora, desative a opção "Utilizar aceleração de hardware sempre que estiver disponível".



2. Usar o modo incógnito

No modo incógnito, o Google Chrome carrega a página ignorando a memória cache e as extensões. Dessa forma, poderá verificar se existe intervenção de um destes elementos.

Para abrir uma nova janela incógnita, basta pressionar as teclas de atalho "CTRL+SHIFT+N". Caso o vídeo carregue corretamente, basta excluir os arquivos temporários do navegador e remover a extensão problemática.

Limpar cache e arquivos

Para limpar a cache, comece por pressionar as teclas de atalho CTRL+SHIFT+DELETE. Na janela que surge, confirme a exclusão dos dados de navegação.



Remover extensões

Comece por aceder ao menu Opções do Google Chrome (). Entre no separador "Mais ferramentas" - Extensões. Desative temporariamente todas as extensões, e ative uma a uma até encontrar a extensão que está a provocar o problema.

3. Repor o navegador


Em último recurso, poderá repor as definições originais do seu Google Chrome. Dessa forma, conseguirá corrigir todos os problemas do seu navegador, e devolver a performance original.

Para isso, volte a aceder às definições do Google Chrome e clique no link "Avançadas" que encontra na parte inferior da página. Para terminar, clique na opção "Repor" e confirme toda a operação.



Resolveu de forma diferente?

Partilhe a sua solução e ajude outros usuários a resolver este problema incomodativo. Obrigado.



Post Tags:

Seja o primeiro a comentar em " Google Chrome não Reproduz Vídeo, apenas Som [Resolvido] "